p5-Kwiki-* marking DEPRECATED

Due to the new version of Kwiki (say, 2.0 or later, though it is marked ’0.39′ in the ports tree), I’m deprecating all the p5-Kwiki-* (plugin ports) via marking DEPRECATED.


DEPRECATED= Already bundled in www/p5-Kwiki (0.39 or latter)
EXPIRATION_DATE= 2007-07-28
BROKEN= ${DEPRECATED}

2007-07-28 is not a special day, but it involves how much work I can pay for. So just be the day.

Ref: FreeBSD Porter’s Handbook

0 Responses to “p5-Kwiki-* marking DEPRECATED”


  • No Comments

Leave a Reply

It sounds like SK2 has recently been updated on this blog. But not fully configured. You MUST visit Spam Karma's admin page at least once before letting it filter your comments (chaos may ensue otherwise).