Today I’ve been working on my Gentoo ports. Alexander suggested to rename these ports since these are complete Linux distributions rather than linux_base ports and don’t actually suit our ports infrastructure, so I’ll rename them to linux_dist-gentoo-stage introducing this new kind of Linux ports. I’d like to keep the old behaviour as well, thus this change needed a lot of work. Furthermore, I’ve changed to static plist, so these patches are very huge. I haven’t submitted them yet, because I’ll do a lot of testing before. After this, I really have to move on with DESTDIR.