FreeBSD 5.5, 6.1, and 6.2 EoLs coming soon

April 1, 2008 by · Leave a Comment 

With both FreeBSD 6.3 and 7.0 out, the older releases of the 6.x branch, 6.1 and 6.2, and the legacy 5.5 release will no longer be supported by the FreeBSD Security Team. Also, ports infrastructure will no longer be supported on the 5.x branch. Start planning your upgrades rather sooner than later!

On May 31st, FreeBSD 5.5, FreeBSD 6.1, and FreeBSD 6.2 will have reached
their End of Life and will no longer be supported by the FreeBSD Security
Team. Since FreeBSD 5.5 is the last remaining supported release from the
FreeBSD 5.x stable branch, support for the FreeBSD 5.x stable branch will
also cease at the same point. Users of any of these FreeBSD releases are
strongly encouraged to upgrade to either FreeBSD 6.3 or FreeBSD 7.0 before
that date.

Please note that the End of Life dates for FreeBSD 5.5 and FreeBSD 6.1
were announced in May 2006; and the End of Life for FreeBSD 6.2, which
was originally announced as January 31, 2008, has been extended by four
months in order to allow time for users to upgrade.

The FreeBSD Ports Management Team wishes to inform users that May 31st (the
security team’s End-Of-Support date for FreeBSD 5.x) will also be the end
of support for the Ports Collection on both 5.5-RELEASE and the 5-STABLE
branch. Neither the infrastructure nor individual ports are guaranteed to
work on these FreeBSD versions after that date. A CVS tag will be created
for users who cannot upgrade for some reason; as of that commit, these users
are advised to stop tracking the latest ports CVS repository and instead
stay with the version as of that tag.

Full announcement.

Be Sociable, Share!

About erwin

Comments are closed.