Flash on CURRENT

Few minutes ago, I added www/nspluginwrapper made by Dave Grochowski. This enables me to use Flash and other plugins that use Netscape plugin API. It is slower than www/linuxpluginwrapper, but at least, I have something usable on CURRNET after ELF symbol version commit.

6 Responses to “Flash on CURRENT”

  1. dikshie says:

    can ports/firefox use this flash plugin ?

  2. rafan says:

    Yes. I use www/firefox with Flash 7.

  3. Rob says:

    Ooh, very good. Flash with Firefox on FreeBSD works again :)

    Good work.

  4. [...] Fan mentioned the recently added www/nspluginwrapper port in his blog. It’s a compatibility layer for [...]

  5. Hi,
    Can you kindly help in having native flash support in CURRENT? I’m running CURRENT as of 7.0-CURRENT #8: Mon Sep 25 13:33:43 AST 2006, I just updated my ports and installed nspluginwrapper

    nspluginwrapper -l shows nothing installed, do I have to download the flash plugin from adobe’s website?

  6. rafan says:

    You need to install www/linux-flashplugin7 or 9 yourself. Then following the instructions in pkg-message.

Leave a Reply